cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: 2.1 trunk broken? problem with jxtemplate component...
Date Thu, 05 Apr 2007 15:38:27 GMT
Jörn Nettingsmeier wrote:
> hi everyone!
> 
> i've just updated my lenya tree, and the servlet engine bails out on 
> startup with this error message:
> 
> org.apache.avalon.framework.service.ServiceException: Could not find 
> component (key 
> [org.apache.cocoon.template.expression.StringTemplateParser/jxtg]) 
> (Key='org.apache.cocoon.template.expression.StringTemplateParser/jxtg')
> 
> a quick check shows that this component is declared in lenya's cocoon 
> 2.1.11-dev external, which is why i'm posting here. can anyone reproduce 
> the problem?

Yes it's a known problem. Please bear with me (us? :), I'll try to fix it as 
soon as I can...

Vadim

Mime
View raw message