cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bart Molenkamp (JIRA)" <j...@apache.org>
Subject [jira] Updated: (COCOON-2003) Block cocoon-batik-impl builds against wrong version of batik
Date Mon, 05 Feb 2007 08:16:06 GMT

     [ https://issues.apache.org/jira/browse/COCOON-2003?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Bart Molenkamp updated COCOON-2003:
-----------------------------------

    Attachment: cocoon-batik-impl-pom.xml.patch

> Block cocoon-batik-impl builds against wrong version of batik
> -------------------------------------------------------------
>
>                 Key: COCOON-2003
>                 URL: https://issues.apache.org/jira/browse/COCOON-2003
>             Project: Cocoon
>          Issue Type: Bug
>          Components: - Build System: Maven, Blocks: Batik
>    Affects Versions: 2.2-dev (Current SVN)
>            Reporter: Bart Molenkamp
>             Fix For: 2.2-dev (Current SVN)
>
>         Attachments: cocoon-batik-impl-pom.xml.patch
>
>
> Block cocoon-batik-impl builds against a wrong version of Batik. Version 1.6-1 is the
version of Batik that is used, but during compile time version 1.5 is also included (the artifact
has a different name).
> Dependency batik-transcoder depends on batik-1.5-fop, and this version of batik isn't
compatible with 1.6-1 (e.g. the signature of the method org.apache.batik.dom.util.HashTableStack.put
has changed). Excluding the batik-1.5-fop dependency seems to solve the problem.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message