cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Lundquist ...@wrinkledog.com>
Subject Re: Trouble w/ trunk / samples
Date Fri, 05 Jan 2007 00:32:58 GMT

On Jan 3, 2007, at 4:27 AM, Carsten Ziegeler wrote:

> Daniel Fagerstrom wrote:
>> You get the wrong version of DOM, see
>> http://osdir.com/ml/dev@cocoon.apache.org/msg48088.html, for some 
>> hints.
>>
> You can either use JDK 1.5 or put xml-apis, xalan, xerces into your
> endorsed directory.

Works perfect, thx-a-lot.

My sorry excuse for being stuck on JDK 1.4.2 is that I'm too cheap/lame 
to get the OS X Tiger upgrade for my bashed and brused G4 PowerBook... 
:-/

—ml—


Mime
View raw message