cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bart Molenkamp" <b.molenk...@bizzdesign.nl>
Subject Can't compile HSQLDB block
Date Fri, 05 Jan 2007 10:02:15 GMT
Hi,

Trunk doesn't compile anymore with the -Dallblocks setting. When
compiling the cocoon-hsqldb-impl block, it's complaining that the
javax.servlet package doesn't exist.

On 02-01-2007, Carsten "removed dependencies to avalon and cocoon core"
(and thus removing the transitive dependency to the servlet api??) Is
this change correct? Do we need to add the servlet spec dependency to
the pom?

Thanks,
Bart.


Mime
View raw message