cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grzegorz Kossakowski <g...@tuffmail.com>
Subject Re: [jira] Commented: (COCOON-1975) cocoon-core-M2 could not be runned because of missing dependencies on avalon-framework-api-4.3 and excalibur-instrument-api-2.1
Date Sat, 06 Jan 2007 16:39:58 GMT
Reinhard Poetz napisaƂ(a):
> avalon-framework-impl is also available at central
> (http://repo1.maven.org/maven2/avalon-framework/avalon-framework-impl/4.3/avalon-framework-impl-4.3.pom)
> and has a dependency on avalon-framework-api or is this something
> different?
I've haunted some Maven insider (Kenney Westerhof) for us on IRC. :)
After quite long discussion, we agreed that there is some kind of bug in
Maven. The result is that he has filled report in JIRA and I've managed
to focus some interest on it. I'll watch this issues and do my best to
resolve it. If it's confirmed, I think the best workaround for now is to
release new artifacts that contain directly declaration of apache.snapshot.

-- 
Grzegorz Kossakowski


Mime
View raw message