cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Stevens" <at...@hotmail.com>
Subject Re: [VOTE] Drop JDK1.3 support after 2.1.10 release
Date Fri, 15 Dec 2006 18:42:24 GMT
>From: Jorg Heymans <jheymans@apache.org>
>Date: Thu, 14 Dec 2006 19:51:26 +0100
>
>Alfred Nathaniel wrote:
>>The current mantra is that Cocoon 2.1 is JDK1.3+ compatible and only
>>from Cocoon 2.2 onwards JDK1.4+ is required.
>>
>
>+1
>
>
>Jorg

Just to be crystal clear - is that a +1 to dropping 1.3 support for any 
future 2.1.11 (as in the subject line), or to keeping the 2.1.x branch 
1.3-compatible (as in the quoted text) which seems to me like the exact 
opposite...


Andrew.

_________________________________________________________________
Windows Live™ Messenger has arrived. Click here to download it for free!  
http://imagine-msn.com/messenger/launch80/?locale=en-gb


Mime
View raw message