cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: [VOTE] Drop JDK1.3 support after 2.1.10 release
Date Wed, 20 Dec 2006 13:14:09 GMT
Alfred Nathaniel wrote:
> In order to avoid the same squeeze we are in atm for 2.1/1.3 we should
> call *the next big thing* Cocoon 3.0.  Then we can close 2.2 and start
> 2.3 with 1.5 as minimum JVM whenever it makes sense.

+1

Vadim

Mime
View raw message