cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niclas Hedhman <>
Subject Re: [VOTE] Drop JDK1.3 support after 2.1.10 release
Date Mon, 18 Dec 2006 12:32:56 GMT
On Monday 18 December 2006 16:26, Ralph Goers wrote:
> So
> I would think trunk should be released as 3.0, if for no other reason
> than allow the next 2.1 release to be 2.2.0 without jdk 1.3 support.

I agree (and with Helma's elaboration).
Personally, I don't understand the intense resistence of bumping the numbers 
in Cocoon community. A change in 3 digit in Cocoon could mean anything from a 
tiny bug fix to loads of new functionality, and now potentially "incompatible 
with running system"...

Let the numbers tick...


View raw message