cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From joa...@verona.se
Subject some troubles trying out trunk
Date Sun, 19 Nov 2006 22:35:44 GMT
I was going to try out trunk a bit but had some trouble.

- The jpackage maven rpm was too difficult to install due to
  proprietary dependancies. Thats not the fault of cocoon, but I'd
  just like you to know. I just tried the maven binary from the maven
  site instead.

- I tried following README.txt, built everything and then tried the
  jetty6 target mentioned. jetty6 appears no longer supported by
  maven.

- Then I tried deploying cocoon-webapp.wa in tomcat5, then I get the
  trace below:

2006-11-19 23:23:32 StandardContext[/cocoon-webapp]Exception sending
context initialized event to listener instance of class
org.apache.cocoon.maven.deployer.servlet.ShieldingListener
java.lang.StackOverflowError
        at java.util.zip.ZipFile.getEntry(ZipFile.java:253)
                at java.util.jar.JarFile.getEntry(JarFile.java:197)
                        at
                        sun.net.www.protocol.jar.URLJarFile.getEntry(URLJarFile.java:90)
                                at
                                java.util.jar.JarFile.getJarEntry(JarFile.java:180)
                                        at
                                        sun.misc.URLClassPath$JarLoader.getResource(URLClassPath.java:674)
                                            

Thats all for now, hope this helps!

                                        
-- 
Joakim Verona
http://www.verona.se

Mime
View raw message