cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Quinn <jer...@apache.org>
Subject Re: getting started with 2.2
Date Wed, 22 Nov 2006 12:28:41 GMT
Hi

On 22 Nov 2006, at 00:22, Daniel Fagerstrom wrote:

> To remove the use of the cocoon deployer you remove the following  
> snippet from the pom for cocoon-dist-samples:
>
>       <plugin>
>         <groupId>org.apache.cocoon</groupId>
>         <artifactId>cocoon-deployer-plugin</artifactId>
>         <version>1.0.0-M2-SNAPSHOT</version>
>         <configuration>
>           <serverVersion>2.2</serverVersion>
>         </configuration>
>         <executions>
>           <execution>
>             <phase>package</phase>
>             <goals>
>               <goal>deploy</goal>
>             </goals>
>           </execution>
>         </executions>
>       </plugin>

Should this be removed from both modules in /dists/, then committed ?

I just tried a clean install with -Dalldists and the cocoon-dist- 
publishing failed.

regards Jeremy
Mime
View raw message