cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremy Quinn <jer...@apache.org>
Subject Re: getting started with 2.2
Date Sat, 25 Nov 2006 19:25:20 GMT
Hi Mark,

Thanks for the reply.

I recompiled and ran the samples under 1.4 successfully !!
So my problems lay in trying to use Java 1.5.

Many thanks

regards Jeremy

PS: These were my steps :

$ mvn -Dmaven.test.skip -Dallblocks - 
Dmaven.war.shieldingclassloader=false clean install
$ cd dists/cocoon-dist-samples/
$ mvn clean package
$ mvn jetty:run


On 25 Nov 2006, at 17:00, Mark Lundquist wrote:

>
> On Nov 22, 2006, at 10:25 AM, Jeremy Quinn wrote:
>
>> Hi Mark
>>
>> So you have the samples running now ?
>>
>> I still cannot ......
>>
>> Is it best to use Java 1.4 or 1.5
>> I am using 1.5.
>
> Hi Jeremy — sorry, didn't see your email 'til just now...
>
> 1) Yes, I have samples running;
> 2) I'm using 1.4 on this machine.
>
> cheers,
> —ml—
>


Mime
View raw message