cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Fagerstrom <dani...@nada.kth.se>
Subject Re: Trying to start Cocoon 2.2
Date Tue, 28 Nov 2006 17:06:55 GMT
Reinhard Poetz skrev:
> Daniel Fagerstrom wrote: 
...
>> The cocoon:deploy plugin expects a certain directory to be present, 
>> that is created a little bit later in the plugin. If you build it 
>> twice it will work. See 
>> http://marc.theaimsgroup.com/?l=xml-cocoon-dev&m=116414054703369&w=2 
>> and the rest of the thread.
>
> and as being said, the deployer isn't really necessary if you don't 
> need shielding or want to patch your web.xml.
So, what about making not using the deployer the default? E.g. by 
putting it in a profile in the poms. There have been several people 
trying out the trunk lately, (which is really great), and several of 
them have had problems with the deployer and shielding. IMO we should 
make it as easy as possible for new people to start experimenting and 
develop Cocoon 2.2.

With the shielding it seem to be some bug in some environments, but it 
doesn't happen for me, so there is not much I can do in helping out.

/Daniel



Mime
View raw message