cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: [HEADS-UP] Cocoon 2.2 and java 1.5 revisited.
Date Mon, 09 Oct 2006 16:56:36 GMT
Bertrand Delacretaz escribió:
> I think the only way to handle this is to decide on a JVM version for
> the core, and accept that some "non-core" blocks might have different
> requirements.
+1.

Just some question: it is the same for 2.1, right? What is 2 different 
blocks with different jvm requirement needs the same jar?

Best Regards,

Antonio Gallardo.


Mime
View raw message