cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leszek Gawron <lgaw...@mobilebox.pl>
Subject Re: Unable to initialize Avalon component with role org.apache.cocoon.caching.Cache
Date Sun, 17 Sep 2006 17:59:30 GMT
Rice Yeh wrote:
> Do you know how to use the cocoon:deploy on a specifice version? In my 
> local repository, I have 1.0.0-M1, 1.0.0-M2-SNAPSHOT, 1.0.0-SNAPSHOT.

checkout trunk version via svn and build it. Use a proper version in a 
pom.xml file. You have all the necessary steps outlined at 
http://ouzo.squash.eu.org/2006/09/creating_a_mavenized_cocoon_ap.html

Current cocoon:deploy version is 1.0.0-M2-SNAPSHOT (please mind that 
actual content differs basing on when you last built the plugin).

-- 
Leszek Gawron, IT Manager                          MobileBox sp. z o.o.
+48 (61) 855 06 67                              http://www.mobilebox.pl
mobile: +48 (501) 720 812                       fax: +48 (61) 853 29 65

Mime
View raw message