cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertrand Delacretaz" <bdelacre...@apache.org>
Subject Re: Re: [Vote] Java 5 as minimum JDK requirement
Date Wed, 09 Aug 2006 06:37:08 GMT
On 8/9/06, Carsten Ziegeler <cziegeler@apache.org> wrote:

> ...Yepp, and I think as soon as we have 2.2 out, we should not share these
> blocks with 2.1.x anymore as all new features should go to 2.2 only.
> 2.1.x is then a real maintenance branch where we only do minor
> improvements and bugfixing...

Agreed.

-Bertrand

Mime
View raw message