cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertrand Delacretaz" <bdelacre...@apache.org>
Subject Re: Cocoon 2.2 and Java 5
Date Tue, 08 Aug 2006 07:25:11 GMT
On 8/8/06, Reinhard Poetz <reinhard@apache.org> wrote:
>
> ...What do people think about making Java 5, which was released almost _2 years
> ago_, the minimum requirement for trunk?..

I'm ok as long as 2.1.x continues to run on JDK 1.4 (which shouldn't
be a problem as 2.1.x is not supposed to evolve much).

-Bertrand

Mime
View raw message