cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorg Heymans ...@domek.be>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Fri, 11 Aug 2006 15:25:33 GMT

Daniel Fagerstrom wrote:

>>> -0, because this means eliminating cocoon 2.2 on "older" application
>>> servers eg weblogic 8.1.
> IIUC weblogic 8.1 uses servlet 2.3 so I guess you need to veto the use
> of servlet 2.4 to make this a valid point.
>

I felt that my current involvement in cocoon is not big enough to
warrant a veto, hence the -0 here. WLS 8.1 was just an example from my
past experience, but technically you're right ofcourse.


Jorg





Mime
View raw message