cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Hunsberger" <peter.hunsber...@gmail.com>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Tue, 15 Aug 2006 15:43:04 GMT
On 8/15/06, Ralph Goers <Ralph.Goers@dslextreme.com> wrote:
>
>
> Peter Hunsberger wrote:
> > Sorry, in my book that's not a valid reason.
> I think it is inappropriate for you to judge whether his reason is valid
> or not.

If one does not view a veto as valid then one has to challenge it.  To
do otherwise would not be taking your position as a committer
seriously.

> Furthermore, his veto won't be overturned by such a statement.
> Although I agree with your argument below, I'm also not in favor of
> questioning someone endlessly about a veto.

Ralph, I'm trying to be fair and ensure that Joerg has a real chance
to make his concerns known and that I'm not missing something.

>
> Ralph
> >
> > Can you give us a reason why being stuck on Cocoon 2.1 is a problem?
> > There are still sites running Cocoon 1...  Alternately, can you give
> > us something from Cocoon 2.2 that you need to have in order to run
> > your business?
> >
> > Personally, from my experiences with Websphere I'd say being stuck on
> > a back release of Websphere is a far bigger problem than anything
> > Cocoon might cause...
> >
>

-- 
Peter Hunsberger

Mime
View raw message