cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorg Heymans ...@domek.be>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Fri, 11 Aug 2006 20:12:35 GMT
On 11 Aug 2006, at 20:34, Peter Hunsberger wrote:

> On 8/11/06, Jorg Heymans <jh@domek.be> wrote:
>> I felt that my current involvement in cocoon is not big enough to
>> warrant a veto, hence the -0 here. WLS 8.1 was just an example  
>> from my
>> past experience, but technically you're right ofcourse.
>
> Based on the "Voting Policies" thread I think it's legitimate for me
> to ask if you can give us a _compelling_ reason why you need to run
> Cocoon 2.2 on a platform that does not have Java 5 support and why
> running Cocoon 2.1 instead isn't sufficient?  If you have a real use
> case that requires Cocoon 2.2 on some platform that does not support
> Java 5 then I think a veto would be appropriate. Otherwise, I think a
> -0 would be a good indication of concern.
>

Just as much as i can't give a more compelling reason than i already  
have, there is no compelling reason to do the switch either. The core  
of my concern, _bluntly put_, was to limit our possible target  
audience for the sake of being able to write enhanced for loops.

Having said all this, the retroweaver stuff looks quite funky and  
might very well make this whole discussion obsolete in a few months.

Cheers,
Jorg

Mime
View raw message