cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Torsten Curdt" <tcu...@apache.org>
Subject Re: Re: [Vote] Java 5 as minimum JDK requirement
Date Tue, 15 Aug 2006 13:26:42 GMT
> > I would rather give that a try than adjusting our project to the speed
> > of IT departments in large banks or organizations in general.
>
> yep, that's a pity. I guess if we wait for these organziations we can switch to
> 1.5 in 2007 at the time when Java 7 will be released.

Yepp

> > Please, let's do so!
>
> Yes, I believe that would be a solution. The only question is *who* does the
> actual work of introducing the retroweaver, tests it, starts a vote on it ...
> any volunteers?

  http://mojo.codehaus.org/retroweaver-maven-plugin/index.html

Unless the site is just missing an update there is unfortunately still
some work to do.
It's just a skeleton :-( ...but there is an ant task

 http://retroweaver.sourceforge.net/guide/retroweaver-guide.html

...so it should not be too hard. Still work though.

cheers
--
Torsten

Mime
View raw message