cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Fri, 18 Aug 2006 06:41:37 GMT


Joerg Heinicke wrote:
> On 17.08.2006 01:29, Torsten Curdt wrote:
>
>>> "Is it appropriate to vote according to your employer's needs".
>>
>> IMO PMC members should vote in the best interest of the project - not
>> in the best interest of their employers.
>
> I just want to point out that I did not vote "according to [my] 
> employer's needs", but what IMHO is better for the project. Though we 
> do not yet use Java 5, there is probably no problem to switch to it. 
> The example I made with the bank was with a former employer of mine.
>
I certainly didn't think you were.  I think Torsten was asking a 
hypothetical question of me.  However, your response above is exactly 
what I was trying to point out. What we think is in the "best interest 
of the project" is colored by our experiences with our current and 
former employers.  While you aren't voting "according to your employer's 
needs" you are certainly considering them as well as your former 
employers when making decisions.  If you didn't then Cocoon would just 
be a toy with no practical value.

Ralph

Mime
View raw message