cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Fagerstrom <dani...@nada.kth.se>
Subject Re: [Result] [Vote] Java 5 as minimum JDK requirement
Date Wed, 16 Aug 2006 09:03:25 GMT
Andrew Savory skrev:
> Hi,
>
> Daniel Fagerstrom wrote:
>
>> To summarize how I understand the situation:
>>
>> Joerg's main reason for the veto against using Java 5 in Cocoon 2.2 
>> is that we would risk "losing some of our user base".
>
> I would be happier hearing this argument after a poll of the user list 
> to see how many people:
>
> a) require a Java 1.4 version of Cocoon 2.2
> b) require a Java 1.5 version of Cocoon 2.2
>
> There's a potential user base we would lose if we don't move forward. 
> Damned if we do, damned if we don't ;-) It's a question of picking 
> which is least damaging to the project as a whole, considering all 
> existing and potential users.
Already done by Reinhard, see 
http://marc.theaimsgroup.com/?t=115520248200003&r=1&w=2. This far 9 
users have answered, all of them support Java 5 in Cocoon 2.2

/Daniel


Mime
View raw message