cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Savory <and...@luminas.co.uk>
Subject Re: [Result] [Vote] Java 5 as minimum JDK requirement
Date Wed, 16 Aug 2006 08:41:31 GMT
Hi,

Daniel Fagerstrom wrote:

> To summarize how I understand the situation:
> 
> Joerg's main reason for the veto against using Java 5 in Cocoon 2.2 is 
> that we would risk "losing some of our user base".

I would be happier hearing this argument after a poll of the user list 
to see how many people:

a) require a Java 1.4 version of Cocoon 2.2
b) require a Java 1.5 version of Cocoon 2.2

There's a potential user base we would lose if we don't move forward. 
Damned if we do, damned if we don't ;-) It's a question of picking which 
is least damaging to the project as a whole, considering all existing 
and potential users.


Thanks,

Andrew.
-- 
Andrew Savory, Managing Director, Luminas Limited
Tel: +44 (0)870 741 6658  Fax: +44 (0)700 598 1135
Web: http://www.luminas.co.uk/
Orixo alliance: http://www.orixo.com/

Mime
View raw message