cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Wed, 16 Aug 2006 07:04:48 GMT


Reinhard Poetz wrote:
> Ralph Goers wrote:
>> But from what I understand of the rules on vetoing he has met his 
>> obligation and doesn't have to respond further if he doesn't choose to.
>
> I agree, except that he has to provide information *when* he thinks 
> that we can switch to Java 5 (see Jason's mail). Otherwise we have to 
> discuss this over and over again.
 From the consensus building perspective, that would be appropriate.

But please read my other email on vetoing.  Perhaps in the future we can 
build this into the process.

Ralph

Mime
View raw message