cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <va...@reverycodes.com>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Tue, 15 Aug 2006 14:52:04 GMT
Peter Hunsberger wrote:
> On 8/14/06, Joerg Heinicke <joerg.heinicke@gmx.de> wrote:
>> On 14.08.2006 22:19, Daniel Fagerstrom wrote:
> 
> <snip/>
> 
>> This remains my main point though: losing some of our user base. You may
>> never have been working for a bank, but there such changes in the
>> requirements take years til they get applied. When we wrote an
>> application based on Mozilla 1.0 the customer still used Netscape 4.0.x,
>> not even the latest available version of Netscape at that time, which
>> was 4.7.x IIRC. We fought for weeks until it was allowed to get Mozilla
>> 1.0 installed on their desktop computers. Andrew's mail from half an
>> hour ago seems to affirm this.
> 
> No, Andrews mail does not confirm anything. Why would any institution
> that is so conservative that they run ancient versions of other
> software suddenly jump to the bleeding edge of Cocoon?
> 
> If they are not willing to run a newer version of Websphere (with full
> vendor support) that fixes 100s of know bugs then why would they
> suddenly want to run some new version of Cocoon?

That's a good point. I think Cocoon 2.2 can move to Java 1.5 this year as long 
as Cocoon 2.1 is not EOL-ed ("End Of Life") for 1-2 years to give companies 
which are dragging their feet two more years of supported Cocoon 2.1 releases.

Vadim


Mime
View raw message