cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Fri, 11 Aug 2006 17:12:09 GMT
Jorg Heymans escribió:
> Daniel Fagerstrom wrote:
>
>   
>>>> -0, because this means eliminating cocoon 2.2 on "older" application
>>>> servers eg weblogic 8.1.
>>>>         
>> IIUC weblogic 8.1 uses servlet 2.3 so I guess you need to veto the use
>> of servlet 2.4 to make this a valid point.
>>
>>     
>
> I felt that my current involvement in cocoon is not big enough to
> warrant a veto, hence the -0 here. WLS 8.1 was just an example from my
> past experience, but technically you're right ofcourse.
>   
Jorg,

you (as any other pmc member) have the right to veto. Please keep in 
mind that everybody collaborate as much as he can. Feedback providing is 
a fact that you care about this project. :-)

We should not accept you vote change due this reason, because it seems 
to be more an emotional reason than a technical reason.

Best Regards,

Antonio Gallardo.


Mime
View raw message