cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Johnston <coc...@lojjic.net>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Wed, 09 Aug 2006 14:04:56 GMT
Carsten Ziegeler wrote:
> Ralph Goers wrote:
>> The folks who are decided to maintain their blocks this way did it with 
>> the clear understanding that this was the price they would have to pay, 
>> so I don't think the clarification is necessary.  I can recall at least 
>> one instance where a change to one of these blocks had to be backed or 
>> modified because it broke the 2.1.x branch.  Remember, we voted a while 
>> ago for trunk to only support 1.4 and up while 2.1.x supports 1.3, so 
>> this problem already exists.
>>
> Yepp, and I think as soon as we have 2.2 out, we should not share these
> blocks with 2.1.x anymore as all new features should go to 2.2 only.
> 2.1.x is then a real maintenance branch where we only do minor
> improvements and bugfixing.

Cool, thanks guys for the clarification.  My +1 stands then.  :-)

Mime
View raw message