cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reinhard Poetz <reinh...@apache.org>
Subject [vote] Use servlet API 2.4 in trunk
Date Tue, 08 Aug 2006 15:33:34 GMT

I propose switching to servlet API 2.4 in *trunk*. This shouldn't cause any 
problems as a stable version of Tomcat (5.0.16), the reference implementation 
for servlet containers, is available since Dec, 4th 2003.

-- 
Reinhard Pötz           Independent Consultant, Trainer & (IT)-Coach 

{Software Engineering, Open Source, Web Applications, Apache Cocoon}

                                        web(log): http://www.poetz.cc
--------------------------------------------------------------------

	

	
		
___________________________________________________________ 
Der frühe Vogel fängt den Wurm. Hier gelangen Sie zum neuen Yahoo! Mail: http://mail.yahoo.de

Mime
View raw message