cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leszek Gawron (JIRA)" <j...@apache.org>
Subject [jira] Closed: (COCOON-1904) [PATCH] pom.xml generated for cocoon-block-archetype does not regard versions
Date Wed, 30 Aug 2006 21:39:25 GMT
     [ http://issues.apache.org/jira/browse/COCOON-1904?page=all ]

Leszek Gawron closed COCOON-1904.
---------------------------------

    Fix Version/s: 2.2-dev (Current SVN)
       Resolution: Fixed

applied, thanks

> [PATCH] pom.xml generated for cocoon-block-archetype does not regard versions
> -----------------------------------------------------------------------------
>
>                 Key: COCOON-1904
>                 URL: http://issues.apache.org/jira/browse/COCOON-1904
>             Project: Cocoon
>          Issue Type: Bug
>          Components: - Build System: Maven
>    Affects Versions: 2.2-dev (Current SVN)
>            Reporter: Lars Trieloff
>            Priority: Minor
>             Fix For: 2.2-dev (Current SVN)
>
>         Attachments: cocoon-archetype-pom-version.patch
>
>
> The pom.xml generated by the cocoon-22-block archtepye uses a variable for the version
for configuring the maven-jetty-plugin, but uses a fixed version for the project itself. This
leads to problem when the version specified at the command line is not identical to 1.0.0-SNAPSHOT.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message