cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Quenot <...@apache.org>
Subject Re: [Result] [Vote] Java 5 as minimum JDK requirement
Date Sat, 19 Aug 2006 23:36:32 GMT
* Antonio Gallardo:

> Yes,  please  stop  this   thread. We  can  revisit  this  issue
> later. Perhaps our next  major version will use java  1.5 as the
> minimal version. After  all this  is not stopping  developers to
> use java 1.5  for his development needs, it is  just cocoon that
> needs to be 1.4 compatible that's all. ;-)

Right,  after all  there's no  compelling reason  to require  Java
1.5  yet.   We  can  revisit  the issue  once  we  have  a  killer
Java-1.5-specific-feature to implement...

Unless you had one in mind?
-- 
     Jean-Baptiste Quenot
aka  John Banana Qwerty
http://caraldi.com/jbq/

Mime
View raw message