cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Wed, 09 Aug 2006 10:56:44 GMT
Reinhard Poetz wrote:
> 
> As Java 5 was released almost 2 years ago, I propose making it the minimum 
> requirement for trunk and all artifacts released from there.

+1 ... although it might limit our user base,                                            
              
i reckon that Cocoon 2.2 should move on.                                                 
              
                                                                                         
              
This will have impact for Forrest, as we use trunk.                                      
              
We can move forward to use the recent 2.2 release.                                       
              
If we decide Java 5 too, then we can move on.                                            
              
                                                                                         
              
-David

Mime
View raw message