cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Quenot <>
Subject Re: [Vote] Release 2.2M1
Date Wed, 02 Aug 2006 07:57:42 GMT
* Antonio Gallardo:

> Jean-Baptiste Quenot escribió:

> > I  made  some  tests  (outside   the  scope  of  Cocoon),  and
> > encountered problems  with Jetty 6  Beta, which appears  to be
> > shaky.  If  you feel confident, then  at least be sure  to use
> > version >= 6.0.0beta17.
> Agreed. We had  the same problems locally. Few  weeks ago, tired
> of  the unstable  jetty6 plugin  situation, Carlos  did a  small
> research and found  we don't need to use  jetty6 anymore. We can
> use the stable jetty plugin now:

I don't see any information  regarding the Jetty servlet container
version itself.  Neither at the above link nor at the one below:

What makes you think you can downgrade Jetty?  Dropping the "6" on
the plugin name doesn't mean anything.

The POM still depends on Jetty 6:

     Jean-Baptiste Quenot
aka  John Banana Qwerty

View raw message