cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Dumon <br...@outerthought.org>
Subject Re: Cocoon 2.2 and Java 5
Date Tue, 08 Aug 2006 09:30:48 GMT
On Tue, 2006-08-08 at 09:25 +0200, Bertrand Delacretaz wrote:
> On 8/8/06, Reinhard Poetz <reinhard@apache.org> wrote:
> >
> > ...What do people think about making Java 5, which was released almost _2 years
> > ago_, the minimum requirement for trunk?..
> 
> I'm ok as long as 2.1.x continues to run on JDK 1.4 (which shouldn't
> be a problem as 2.1.x is not supposed to evolve much).

I thought the minimum for 2.1.x is still JDK 1.3 (!).

+1 for 1.5 for trunk.

-- 
Bruno Dumon                             http://outerthought.org/
Outerthought - Open Source, Java & XML Competence Support Center
bruno@outerthought.org                          bruno@apache.org


Mime
View raw message