cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Lundquist ...@wrinkledog.com>
Subject Re: [Vote] Java 5 as minimum JDK requirement
Date Tue, 15 Aug 2006 14:34:47 GMT

On Aug 15, 2006, at 6:56 AM, Peter Hunsberger wrote:

> No, Andrews mail does not confirm anything. Why would any institution
> that is so conservative that they run ancient versions of other
> software suddenly jump to the bleeding edge of Cocoon?
>
> If they are not willing to run a newer version of Websphere (with full
> vendor support) that fixes 100s of know bugs then why would they
> suddenly want to run some new version of Cocoon?

You hit the nail on the head!

—ml—


Mime
View raw message