cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Ziegeler <cziege...@apache.org>
Subject Re: Build error in 2.2
Date Sat, 01 Jul 2006 20:04:00 GMT
Simone Gianni wrote:
> Hi Carsten,
> I had the same problem while testing it before committing our solution.
> I solved it DELETING the plugin folder in the maven repo. It should be
> in ~/.m2/org/apache/maven/plugins/.... . I tried running with -up to
> force maven to update the plugin, but it didn't. On Maurizio's computer
> there was no problem at all. I'm using maven 2.0.2 while Maurizio 2.0.4.
Yeah, these are the strange things about maven. Now, we need a solution
that works on all machines; I guess, the current solution with the
version number always works...at least upto now noone complained :)

> 
> Have no idea if forcing the plugin version is a good idea, a bad idea,
> and/or a definitive solution to the problem :(
Yeah, we will see - without the version number it failed at least on my
machine :)


Carstem
-- 
Carsten Ziegeler - Open Source Group, S&N AG
http://www.s-und-n.de
http://www.osoco.org/weblogs/rael/

Mime
View raw message