cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: [2.2] Error building trunk
Date Fri, 19 May 2006 14:47:25 GMT
Carsten Ziegeler escribió:
> The problem is that the version used by Xerces only supports Dom-level 2
> while we support
> DOM level 3 in some classes. I think we can just keep our own dependency
> to xml-apis and are done.
>   
Hi Carsten,

Would you send the result of

ls -l ~/.m2/repository/xml-apis/xml-apis/1.3.03/

in your machine?

Best Regards,

Antonio Gallardo.


Mime
View raw message