cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Ziegeler <>
Subject Re: Cannot compile trunk
Date Thu, 04 May 2006 10:19:09 GMT
Giacomo Pati schrieb:
> Don't know if others have that too. Cannot compile trunk as the 
> cocoon-forms-impl block seems to miss dependency on different commons 
> jars (jxpath, lang, ...).
> Anyone else?
> And I had to locally fix the class which seems 
> to miss the containsLocalBean method (is this because Carsten upgraded 
> Spring to 1.2.7?)
Yupp, I reverted to 1.2.6 and fixed another problem I introduced
yesterday in the scratchpad block.

Apart from that, it's working for me - did you try a clean build and
removed all org/apache/cocoon artifacts from your local repository.
That's the way I usually build Cocoon.

Carsten Ziegeler - Open Source Group, S&N AG

View raw message