cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <p...@betaversion.org>
Subject Re: Problem with XHTMLSerializers
Date Fri, 07 Apr 2006 11:38:23 GMT
Have you tried the "serializers" block? I've been hacking around a  
lot with it back in the old days and it's the only one I trust to  
send stuff to IE. We've been using since we started at VNU.

	Pier

On 7 Apr 2006, at 09:34, Jeroen Reijn wrote:

> Hi,
>
> eventough this topic is quite old, I was wondering if Helma got it  
> working?
> I'm looking at the same problem now.
>
> Regards,
>
> Reijn
>
> hepabolu wrote:
>> On 11/3/05, *Jeroen Reijn* <j.reijn@hippo.nl  
>> <mailto:j.reijn@hippo.nl>> wrote:
>>     Helma,
>>     We have the same problem with our sites. As far is I know they  
>> only
>>     workaround
>>     is by putting a space between the script tags like
>>     <script>&#160;</script>
>> Thanks. I already did that, but it's really not that elegant. BTW  
>> I somehow managed to get this fixed but I have no clue what I did  
>> different now.
>> Another problem that cropped up with the "exhtml" serializer is  
>> that ' are changed to &apos; so all my little java scripts  
>> suddenly became useless:
>> <script src="bla.js">doSomething('<xsl:value-of select="someparam"/ 
>> >');</script> turned into
>> <script src="bla.js">doSomething(&apos;paramvalue&apos;);</script>
>> any idea?
>> Bye, Helma
>
> -- 
> Met vriendelijke groet,
> Kind regards,
>
> Jeroen Reijn
>
> Hippo
>
> Oosteinde 11
> 1017WT Amsterdam
> The Netherlands
> Tel  +31 (0)20 5224466
>


Mime
View raw message