cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Stevens" <at...@hotmail.com>
Subject Re: [RT] Set min JVM to 1.4 after 2.1.9?
Date Sat, 25 Mar 2006 01:33:50 GMT
>From: Ralph Goers <Ralph.Goers@dslextreme.com>
>Date: Fri, 24 Mar 2006 14:22:18 -0800
>
>Even if trunk isn't released for months, I'd prefer that 2.1.9 become 2.2 
>before switching to JDK 1.4.   In other words, I'm not in favor of 2.1.x 
>ever being upgraded to JDK 1.4.  However, I'm ok with creating a 2.2.x 
>branch that contains 2.1.9 and making the minimum JDK 1.4.  But if trunk 
>can be released by the end of May then I would prefer that.

Speaking as just a user (so feel free to ignore me), it seems to me that 
that dropping JDK 1.3 (and/or servlet 2.2) support would warrant rolling the 
version number to 2.2.x; continue to support it on the 2.1.x branch, even if 
that means 2.1.9 is the last release in that series.

Seeing as only this afternoon I had to make Fins build under 1.3 (due to the 
Websphere version we have to deploy to in our US datacentre), I'm a fan of 
1.3 compatibility :-)
Which reminds me, can anyone suggest a library to read (awt) images from an 
inputsource, since javax.imageio (which Fins uses to set background images 
on charts) is 1.4+?


Andrew.



Mime
View raw message