cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: [RT] Set min JVM to 1.4 after 2.1.9?
Date Fri, 24 Mar 2006 22:22:18 GMT
Vadim Gritsenko wrote:

> Antonio Gallardo wrote:
>
>> WDYT?
>
>
> I agree with all points, but personally I'd prefer to release 2.2 
> (defined as: 2.1 + new core + mvn monolithic build) and stop 
> maintenance of 2.1 branch. Don't you think this will be a better 
> alternative? :)
>
> Vadim

Even if trunk isn't released for months, I'd prefer that 2.1.9 become 
2.2 before switching to JDK 1.4.   In other words, I'm not in favor of 
2.1.x ever being upgraded to JDK 1.4.  However, I'm ok with creating a 
2.2.x branch that contains 2.1.9 and making the minimum JDK 1.4.  But if 
trunk can be released by the end of May then I would prefer that.

Ralph

Mime
View raw message