cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Fagerstrom <dani...@nada.kth.se>
Subject Re: jdk 5 needed to build trunk?
Date Wed, 22 Mar 2006 12:05:39 GMT
Max Pfingsthorn skrev:
> Hi!
>
> I have a problem building trunk right now, o.a.c.blocks.BlockConnection uses the java.net.URL
API from Java 5. URL.toURI() doesn't exist in 1.4.2. Can I replace it by "new URI(url.toString())"?
>
>   
Sure. I used an Eclipse 3.2 for developing the OSGi stuff, and forgot to 
set the right Java version I guess.

/Daniel


Mime
View raw message