cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Quenot <...@apache.org>
Subject Re: svn commit: r382417 - /cocoon/trunk/cocoon-core/src/main/java/org/apache/cocoon/reading/ImageReader.java
Date Mon, 13 Mar 2006 09:54:48 GMT
* Antonio Gallardo:
> jbq@apache.org wrote:
> 
> >Log:
> >Sync with 2.1
> >Modified:
> >   cocoon/trunk/cocoon-core/src/main/java/org/apache/cocoon/reading/ImageReader.java
> > 
> The code between cocoon 2.1.x and 2.2 for this class is not exactly the same because
2.2 has 1.4 as the minimum JVM 
> version, hence the bug described in [1] does not apply anymore. Please remove the bug
workaround in 2.2. Thank you.  

Hello Antonio,

Can you please point me to the document where stated the JVM version
requirement?

Don't you think it makes the code more difficult to merge?
-- 
Jean-Baptiste Quenot
http://caraldi.com/jbq/

Mime
View raw message