cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo <agalla...@agssa.net>
Subject Re: Error message when checking out 2_1_X branch
Date Tue, 07 Feb 2006 19:11:26 GMT
Andrew Stevens wrote:

>> From: Antonio Gallardo <agallardo@agssa.net>
>> Date: Tue, 07 Feb 2006 11:37:59 -0600
>
> ...
>
>> cd check out directory and run 'svn up' again.
>
>
> Nope, no difference.
>
> C:\development\cocoon\BRANCH_2_1_X>svn up
> svn: REPORT request failed on '/repos/asf/!svn/vcc/default'
> svn: REPORT of '/repos/asf/!svn/vcc/default': 400 Bad Request 
> (http://svn.apache.org)

Hmm.... this might happens when the apache svn server is too busy or a 
problem in the network. A hint, is the connection loosing TCP packages?

Anyway, please keep trying the 'svn up' command. This command should 
sucessfully end.

I just did a svn up to confim and it is working to me.

>
> And this doesn't instill much confidence that everything's there:
>
> C:\development\cocoon\BRANCH_2_1_X>build
> Buildfile: build.xml
>
> init-tasks:
> Created dir: C:\development\cocoon\BRANCH_2_1_X\tools\anttasks
> Compiling 5 source files to 
> C:\development\cocoon\BRANCH_2_1_X\tools\anttasks
>
> BUILD FAILED
> C:\development\cocoon\BRANCH_2_1_X\tools\targets\init-build.xml:152: 
> C:\development\cocoon\BRANCH_2_1_X\lib\local not found.
>
> Total time: 4 seconds

Yep. I will not compile since the sources are not complete.

>
> When I add an empty lib\local directory myself, the build gets further 
> but then fails with a large assortment of "cannot find symbol" errors.


Best Regards,

Antonio Gallardo.


Mime
View raw message