cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject building trunk
Date Mon, 06 Feb 2006 14:40:13 GMT
I am trying to build trunk. First I got the latest from svn.

I tried must doing "maven" and "maven install" but I get a failure 
saying that org.apache.cocoon:cocoon-plugins version 1.0-SNAPSHOT cannot 
be found in the repository and can't be located in any repository.  What 
do I need to do? INSTALL.txt still says to use build.sh which I know is 
wrong.

Ralph

Mime
View raw message