cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Ziegeler <cziege...@apache.org>
Subject Re: 2.1 portal won't compile in jdk 1.3
Date Fri, 03 Feb 2006 08:47:10 GMT
Ralph Goers schrieb:
> Nope. WSRPException does a super on Exception(String message, Throwable 
> t) which is only available in JDK 1.4 So either this class needs to be 
> modified or the doc at 
> http://portals.apache.org/wsrp4j/gettingstarted/installation.html is 
> wrong and wsrp4j requires JDK 1.4.  The subversion history indicates 
> this class has been this way since it was created in December 2003.
> 
WSRP and Pluto require servler 2.3 - now WSRP4J is about to move to a
cleaned up code base which uses maven (or perhaps m2) very soon. I'll
have a look at the JDK 1.4 issue as soon as that move takes place.

Thanks
Carsten



-- 
Carsten Ziegeler - Open Source Group, S&N AG
http://www.s-und-n.de
http://www.osoco.org/weblogs/rael/

Mime
View raw message