cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: 2.1 portal won't compile in jdk 1.3
Date Thu, 02 Feb 2006 15:04:26 GMT
I was able to recompile the jar we use.  I will check it in this 
afternoon when I get home from work.

FYI - The whole bridges project will not compile with JDK 1.3. At least 
the JSF support requires JDK 1.4.

Ralph

Carsten Ziegeler wrote:

>Antonio Gallardo wrote
>  
>
>>> 
>>>
>>>      
>>>
>>If the code compiles for java 1.3, the later is faster than the former.
>>
>>    
>>
>Yes, I spoke with Ate and he suggested to recompile bridges ourselves.
>In addition we should file a bug for bridges so they take care og that
>for the upcomming releases. I can take care of entering the bug.
>
>Carsten
>  
>

Mime
View raw message