cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jorg Heymans ...@domek.be>
Subject Re: Versioning of blocks
Date Tue, 10 Jan 2006 11:09:18 GMT

Giacomo Pati wrote:

> Hmm.. it seems we get a complicated thing here:
> 
> What about if I write a block that depends on
> 
> 1. block A 1.0 which depends on cocoon-core-2.2
> 2. block B 1.1 which depends on cocoon-core-2.3
> 
> than?

Then i'ld say you should either use block A 1.1 that also works with
core-2.3 or use block B 1.0 that still worked with core-2.2. If none of
them work OOTB for your situation then you should find a way to make
them work.


Jorg



Mime
View raw message