cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Stevens" <at...@hotmail.com>
Subject Re: Update to the Servlet API
Date Thu, 26 Jan 2006 12:38:14 GMT
>From: Sylvain Wallez <sylvain@apache.org>
>Date: Wed, 25 Jan 2006 18:37:46 +0100
>
>If we look at Tomcat, that means using Tomcat 3.3. Are there some people 
>around using Cocoon 2.1.x on Tomcat 3.3?

Not Tomcat, but we've still got some sites running on iPlanet 6.0, which 
IIRC is Servlet 2.2 plus only some of the 2.3 bits (filters are in, but I 
don't know about listeners).  On the other hand, if we needed to upgrade the 
Cocoon version they're using for any reason we'd probably take the 
opportunity to also upgrade the platform they're running on.

To be frank, JDK 1.3 compatibility is more important to us than Servlet 2.2 
as even our current development has to deploy to Websphere 5.0 and JDK 1.4 
support only came in with WS 5.1.


Andrew.



Mime
View raw message