cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Upayavira ...@odoko.co.uk>
Subject Re: Update to the Servlet API
Date Wed, 25 Jan 2006 15:18:30 GMT
Sylvain Wallez wrote:
> Carsten Ziegeler wrote:
> 
>> Sylvain Wallez wrote:
>>   
> 
> 
>>> So depending on servlet 2.3 shouldn't be that much of a problem.
>>>
>>>     
>>
>> Yes, that's why I said in an earlier response that we can vote on
>> upgrading the requirements to servlet 2.3 officially.
>>   

> Ok, let's vote!

Why? What does it give us? It _may_ bring an incompatability for some
users, so I'd want to understand what the benefits are.

Personally, I think we should go 2.3 or even 2.4 with Cocoon 2.2, but
stick as we are in 2.1.x. After all, it is becoming more of a
maintenance release, and should have as little substantial change as
possible.

Regards, Upayavira

Mime
View raw message