cocoon-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ralph Goers <Ralph.Go...@dslextreme.com>
Subject Re: Update to the Servlet API
Date Wed, 25 Jan 2006 14:58:17 GMT
I'd be in favor of that but you cannot follow our versioning plan and 
introduce it in 2.1.9.  We'd have to announce our intent first.  On the 
other hand, we can always override that with a vote.

Carsten Ziegeler wrote:

>>Servlet 2.3 has been released more than 4 years ago[1]. IMO it is safe 
>>to consider that people using recent versions of Cocoon are running at 
>>least servlet 2.3 and most probably servlet 2.4.
>>
>>So depending on servlet 2.3 shouldn't be that much of a problem.
>>
>>    
>>
>  
>  
>
>Yes, that's why I said in an earlier response that we can vote on
>upgrading the requirements to servlet 2.3 officially.
>
>Carsten
>  
>

Mime
View raw message